Resultados de la busqueda (Pagina 1) / Foro Wifi-libre.com

El libre pensamiento para un internet libre

No estas registrado.     

#1 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 18-01-2018 17:37:12

josep345 escribió:

no puedo garantizar al 100% que funciona a velocidades del usb3.0.

https://blogs.msdn.microsoft.com/usbcor … uperspeed/
Y por que no con USBView ??

#3 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 15-01-2018 21:02:15

Ya te dije que tenia que funcionar si o si. En la primera foto no se ve nada como en la malloria de las que subes.

Como has podido ver no es necesario el doble cableado para las lineas de Datos (D+, D-). Esa es de ese tipo de recomendaciones hechas por personas que no saben el porqué de las cosas. Ya os he explicado que por esas líneas circula muy poca corriente y las perdidas para 10m de cable son despreciables, lo importante en las lineas de datos es el blindado.

Continuando con el primero de los montajes que te puse, esto es lo que te faltaria para completar el alargador para USB 3.0:
Alargo-USB-3_0-Inyector.png

La única duda que me queda es respecto al pin GND_DRAIN y tiene que ver con el tipo de cable que tu tienes. Recordarás que hace unos días te pregunté si tu cable tenia un hilo desnudo junto a la malla como el de esta imagen:
S-STP-CAT7-cable-22AWG-0-65mm.jpg

Pues bien, ese es el hilo que deberia ir en el pin GND_DRAIN y su utilidad, como su nombre dice es servir de "drenage" a las mallas. Como tu cable no lo tiene, la única opción es emplear la propia malla y esperar que haga la función, pero esto ya es una suposición mia y habrá que ver si te funciona.

A partir de aquí ya no puedo aportar mucho más. Ahora ve y hazlo como te de la gana o sigue a tu bola como llevas haciendo hasta ahora o sacate otra teoría de la chistera... Me dá igual, hasta aquí llego. Adios.

#4 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 15-01-2018 14:58:24

josep345 escribió:

E probado con otro cargador de móvil ,de 5v y 1A,ya no tengo de mas amperaje,y sigue sin funcionar,,,

Conecta la tarjeta directamente al PC, sin el cable alargador, para verificar que todavía funciona y haz el favor de ponerle la antena... Cuando hayas comprobado que la tarjeta funciona vuelve a probar. Si sigue sin funcionar es que algo no estas haciendo bien.

#5 Re: Noticias Kali linux + asesoramiento installación y asuntos de compatibildades » Problemas con adaptador "Awus036ach" en VMware » 15-01-2018 10:54:50

vidaliandrea escribió:

PD: Se pueden adjuntar imágenes en los mensajes del foro?

Claro que se puede wink
Insertar-imagen.png

#6 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 15-01-2018 09:51:10

josep345 escribió:

Este diagrama es el que tengo pensado usar para el alimentador/cargador de móvil/injector

Ahora es correcto !!.

Adjunto diagrama del inyector para que no quepa duda de lo que estamos hablando
Inyector-USB.png

Ahora otro de como deberia ser la conexión para el alargo USB 2.0 con cable STP e inyector de tensión que te propuse:
Alargo-USB-2_0-Inyector.png
Espero que se entienda. Utilizo del cable STP un par trenzado para los pines de datos (D+ y D- ) y un hilo de otro par para la unión de las masas (GND). Además unimos todas las mallas como hacías hasta ahora. Por los colores no te preocupes, utiliza los pares que mejor te parezcan, son todos iguales. Lo único que has de respetar es que D+ y D- vayan por el mismo par.

Por último te pongo otro sin el inyector de tensión, por si quieres volver a probar de esta forma, pero como ya te comenté no es la mejor opción, por su inestabilidad y por que dependiendo del escenario y la longitud del cable es posible que no funcione.
Alargo-USB-2_0.png
En este caso, para aumentar la sección de la alimentación utilizo dos hilos, un par completo, para la conexión de 5Vdc y otro par para la unión de las masas (GND). Por otro par de hilos conectamos D+ y D- como en la versión con inyector.

El primero, con el inyector debería de funcionarte sin problemas, debes utilizar un alimentador de al menos 1A que es lo que recomienda mandarache. a partir de que te funcione este ya iras construyendo, sobre él, la versión para USB 3.0, que será la parte más difícil. Además, en tu caso tambien me parece mejor opción la primera, la del inyector, por que como puedes observar todavía te quedan dos pares de hilos disponibles para acometer la ejecución de la versión 3.0.

#7 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 14-01-2018 22:42:34

He dicho en cabeza y ya lo he explicado que me refiero al lado donde va la tarjeta. En las fotos de Mandarache y en su explicación dice exactamente lo mismo. Deja ya de trollear

#8 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 14-01-2018 21:02:35

Lo que has dicho está ahí y que cada uno intérprete como quiera. Con lo bien que hubieras quedado diciendo que estabas equivocado y ahora vienes con la teoría de la igualdad de mA dejando todavía más patente que no tienes ni idea de lo que hablas.

Yo ya he dicho que me retiro de este encuentro, seguid vosotros como queráis, yo ya os he dado mi opinión y creo que no puedo decir más claro que estás equivocado. Lo único que puedo hacer es recomendar a los foreros que lleguen a leer este hilo, que no hagan esto de esta forma.

#9 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 14-01-2018 18:45:58

josep345 escribió:

,lo que no me dice nadie es por que no funciona sin alimentación a solo 10 mts

Por la perdida de tensión en los cables y por que un puerto USB del PC te dará como mucho 500mA, lo cual está muy al limite del consumo de muchas tarjetas wireless. Esto creo que ya lo has probado y con un pincho USb o un disco duro te funcionó, pero con la tarjeta no. Las pedidas las puedes minimizar como estáis haciendo, añadiendo cables de alimentación en paralelo, pero te vas a quedar sin hilos en el cable STP como para hacer todo lo demás. Si además os estáis planteando el utilizar dos cables STP por este motivo, digo yo que hacer un alargo para la alimentación tampoco es mas trabajo, ¿no?. Los hilos de datos no vas a necesitar duplicarlos, porqué la circulación de corriente es mucho más pequeña y por tanto las perdidas en el cable también son mucho menores, inapreciables diría para esa longitud; En este caso lo mas importante son las mallas y el blindado de los pares como bien sabéis.

Piensa que con tarjetas que consumen tanto como estas, no puedes garantizar que funcione con independencia del equipo. Si tienes la suerte de tener un sobremesa, con una fuente de alimentación, como la de Crash, pues es posible que te funcione como nos enseñó, pero en un portátil o un equipo como el tuyo pasará lo que ya has visto. Lo que sucede es que cuando la tarjeta activa los transmisores de radio frecuencia, se producen picos de consumo que con el polimetro no vas a poder ver y por eso tienes la sensación de que los niveles de tensión son correctos. Esto es lo mismo que muy acertadamente en mi opinión, también te ha dicho el compañero brunete.

El hilo que te puse de Zero13 es mucho mas largo y se trata este tema también, yo te aconsejaría que lo leyeras con detenimiento; Lamentablemente ese foro está muy descarajado con el paso de los años y se han perdido muchos enlaces e imágenes interesantes.

#10 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 14-01-2018 16:58:56

crash escribió:

si así te decía yo como has hecho en el primer diagrama

Esa conexión no se debe hacer así nunca de los jamases y no sé cómo eres capaz Crash de aconsejarle eso al compañero. Nunca y repito nunca se deben unir los positivos de las dos fuentes. Solo se deben unir las masas, para referenciar los niveles de tensión de ambas, pero unir los positivos nunca, por que corres el riesgo de freír ambas fuentes, más los equipos conectados y todo lo que se encuentre por delante.

crash escribió:

no lo he probado, porque como has visto no necesito en el mio alimentación extra, pero es así como van en todos los que llevan alimentación, sean comerciales o caseros.

Verás en cualquier HUB USB con alimentación externa que la alimentación del conector USB de entrada al HUB está aislado de las alimentaciónes de los conectores de salida, así que no, no comparto para nada tu punto de vista.

Ya digo, me parece lamentable aconsejar, con tanta ligereza, algo así de básico a un compañero.

Sigo pensando que os estáis liando de tremenda manera para hacer algo que ya otros han hecho y lamento tener que decirlo en estos términos, pero es que no salís del bucle en el que lleváis metidos semanas. Con mi intervención solo pretendia encauzar un poco las ideas por que como dije creo que nadie ademas de vosotros está entendiendo nada... A veces creo que vosotros mismos tampoco.

Yo os he aportado mi punto de vista, creo que razonable, de ir poco a poco y empezar por la conexión USB 2.0 con alimentación externa en cabeza, porque es la que creo que tiene más garantias de funcionamiento. Una vez funcione así y con el bagaje de lo aprendido, acometer la conexión USB3.0. Porque al querer hacerlo todo a la vez, sucede que pueden fallar tantas cosas que ya uno no sabe que está pasando y eso ya está sucendiendo al compañero que ve por momentos que le funciona y luego no y... Vuelta a empezar.

Hay un hilo de mandarache en el foro de Zero13 donde se trató esto hace ya unos cuantos años, lo que sucede es que no lo encuentro, Hecharé un ojo más tarde y si lo encuentro os lo pongo por que hay una muy buena explicación del maestro, además de estar perfectamente documentada con imagenes.

Lo que no tiene sentido es que unos digamos unas cosas y otros digan otras, porque estamos marenado a Josep, por eso por mi parte me retiro de  momento de esta guerra, si en un futuro queréis mi opinión os la daré gustosamente, pero por ahora creo que es mejor dejar que josep decida como quiere llevar su proyecto y no entrar en controversias de yo lo haría así o asa.

No quiero que mis palabras sienten mal, pero con lo que estoy viendo no me sale otra cosa, de verdad que lo siento.

EDIT: Este es el hilo al que me referia, es para construir un inyector de tensión USB. Fijaros como en la cuarta foto, el cable rojo (positivo) que viene del conector macho, el que iría conectado al PC, dice claramente "SE AISLA" y como vereis en la secuencia de montaje no lo vuelve a emplear. Fijaos tambien que el cable negro (masa o 0v) no lo corta, solo le quita el aislante para uirlo con el 0 del alimentador, por los motivos que ya os he explicado y que no teneis claros desde el incio de este hilo y eso que es algo basico.

Como este hay mas hilos, tanto allí como en otros tantos sitios, incluso para construir un alargo USB 2.0 con cable STP.

#11 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 13-01-2018 17:37:56

El alimentador no da corriente suficiente para la alfa.

Segunda cuestion, el alimentador ha de ir siempre en cabeza, es decir, del lado donde vas a conectar la tarjeta. Tercero, la masa, cero, negativo o como quieras llamarlo del conector donde está el alimentador (el de cabeza), has de unirlo si o si con la masa del conector del lado del PC por que sino no las tensiones no estan referencias y esto intuyo que no lo estas haciendo.

Añadele ahora un par trenzado para unir los pines D+ y D- y ya te deberia funcionar como alargo 2.0. Lo del 3.0 ya lo veremos cuando te funcione de esta forma.

#12 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 13-01-2018 16:32:15

No me estas entendiendo, lo se ve en las fotos es un regenerador de tensión, que me vas a perdonar, pero no sirve para nada. Lo que yo quiero ver es como has hecho esta conexión cuando dices:

,con el cargador de móvil conectado directamente a la alfa y con un voltaje de 4,90v,,,,inestables,,, sigue sin funcionar

Describe con detalle como haces las conexiones de cada elemento, pon una foto donde se vea bien, haz un diagrama o dibújalo a mano en un folio y envíanoslo por fax... como lo prefieras, pero que se entienda porfavor...

EDIT: ¿que corriente puede dar ese cargador de movil?, por que como no de mínimo 2A vas aviado...

#13 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 13-01-2018 13:32:59

@josep345, puedes poder una imagen o diagrama de como estás conectando el alimentador externo al cable USB, con detalle porfavor. La verdad es que os sigo en silencio desde hace días y he de reconocer que hay momentos que me cuesta seguiros... Hasta dudo que os esties entendiendo entre vosotros lol

Edit: ¿Tu cable SSTP tiene, además de los cuatro pares de hilos trenzados, un hilo desnudo junto a la malla, parecido a un alambre fino, como el que se ve en esta imagen?
S-STP-CAT7-cable-22AWG-0-65mm.jpg

#14 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 13-01-2018 13:28:22

@brunete, sigo pensando que tienes algún virus o aplicación que está bloqueando el acceso a jumpstart porque no veo ningún otro motivo para que no funcione, ¿Has probado en otro equipo?. Por cierto, ¿No se trata de una máquina virtual verdad?.

Edit: Tienes un privado.

#15 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 12-01-2018 12:13:15

Si antes no te hacia esto y empezó a hacerlo después de tus últimos cambios, haz una prueba, desinstala jumpstart y cuando lo hayas hecho elimina la carpeta donde estaba instalado, para hacer una limpieza y eliminar todos los archivos. Después vuelve a instalar jumpstart y vuelves a probar.

Comprueba también que el antivirus u otro software que tengas instalado no esté bloqueando el acceso a esa carpeta.

Por último, para no bloquear el acceso al driver de jumpstart, procura no tener abierta la GUI de jumpstart cuando ejecutes waircut.

A ver si así lo solucionamos.

Betis-Jesus escribió:

despues con un reinicio vuelve todos a la normalidad sin necesidad de desintalar el Jumpstart

Realmente no es necesario reiniciar, basta con cerrar waircut. Esto es debido a lo que acabo de comentar y que ya tu habías intuido.

#17 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 11-01-2018 21:21:58

¿Puedes poner una imagen con el contenido de la carpeta dónde está instalado jumpstar así como la ruta donde lo tienes instalado?

#18 Re: Las herramientas para attaque WPS » Pixiewps de wiire : la herramienta para el novedoso ataque Pixie Dust. » 10-01-2018 21:32:59

Parece que wiire y sus colaboradores están estos dísas haciendo algunos cambios en el código de pixiewps para mejorar el rendimiento. Basicamnete han cambiado la libreria de calculo de "numeros gigantes" por otra mucho más rápida.

He compilado el codigo actual del repositorio y efectivamente ahora es mucho mas rapido y ya no hay aquellos tiempos tan largos de proceso de la versión 1.4.1 respecto a la 1.3, que muchos habeis notado al actualizar a la versión actual. Lo que antes me tardaba 9Seg ahora se ejecuta en 150ms, tremenda diferencia. Esperaremos a que liberen una versión definitiva pero pinta bien por el momento.

fuente, https://github.com/wiire-a/pixiewps/issues/88

#19 Re: Estudio de algoritmos y recopilación de PIN genéricos » Colabora con datos a la investigación sobre nuevos ataques en pixiewps » 10-01-2018 21:21:19

@crash, no es que le de la key directamente sinó que antes ya ha probado con el pin correcto. Debes leer el primer post para entenderlo:

kcdtv escribió:

3. Preparar los datos a mandar

Una vez la llave obtenida vamos a depurar la salida de reaver guardada en los archivos temporales.
Se hace con el script logfilter.py que hemos incluido en reaver.

#20 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 10-01-2018 09:25:19

jahhnaga escribió:

podrias solucionarlo modificando propiamente el config en una nueva actualizacion o publicando aqui el Patch al config...

Ese fichero no está pensado para ser modificado de esa forma. Lo mejor será que pongas aquí el mensaje de error que te está dando para ver si averiguamos que te puede estar sucediendo; Utiliza para ello la opción de insertar código "texto formateado" del editor del foro. De todas formas, si antes te funcionaba, yo iría pensando en reinstalar el .Net framework 4.0 y posiblemente también Jumpstart, tienes los enlaces en el primer post del hilo; Por otro lado, si has estado modificando el fichero que mencionas, mejor será que también te vuelvas a descargar waircut y lo ejecutes sin "toquetear" ningún fichero.

#21 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 09-01-2018 08:19:55

brunete escribió:

tengo w7 64x y estoy  con un 3070

Si que es raro, ese sistema lo tengo muy probado pues es basicamente la configuración que empleo a diario, por lo que descarto que tenga que ver con ello.

La verdad es que los mecanismos de conexión de la terna waircut - jumpstart son los mismos desde el inicio del proyecto y es la primera vez que alguien reporta algo parecido. ¿Podria ser que tu antivirus estuviese bloqueando al proceso de jumpstart, quizás después de la ejecución de waircut?, ¿Que antivirus empleas?. Lo próximo que se me ocurre sería que tuvieses algún virus en el sistema, ¿De donde te has descargado esas versiones de waircut?.

Sinceramente no se me ocurre na más que pueda provocar ese tipo de funcionamiento.

#22 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 03-01-2018 08:32:52

Aunque lo que preguntas tiene mas que ver con la herramienta pixiewps, como ya se te ha dicho, te voy a responder.

mesqueje escribió:

Queria preguntarte si debo usar alguna de las opciones avanzadas como lo de force y demas opciones

La pregunta es muy general, no especificas el chipset al que te refieres. El ataque pixiedust es posible sobre chipsets Ralink, realtek y un puñado escaso de chipsets Broadcom. Cada uno puede requerir parámetros opcionales como los que mencionas, aunque normalmente con el modo auto suele funcionar en la mayoría de los casos. waircut utiliza por defecto el modo auto y es con el asistente de opciones avanzadas que se puede indicar a pixiewps otro juego de parámetros. Como te decía, esos parámetros tienen que ver con pixiewps más que con waircut, lo único que he hecho en waircut es ponerlo en una ventana a modo de asistente, nada más. La mejor forma de entender las opciones de pixiewps es en la propia documentación de la herramienta y un buen comienzo son las explicaciones sobre ella en los hilos que te ha indicado kcdtv.

mesqueje escribió:

Si me podeis decir para que sirve lo de las fechas de comienzo y fin

Insistiendo en el mismo mensaje anterior, la respuesta la tienes muy bien explicada en este post de uno de los hilos que ya se te indicaron. A Groso modo, nos permite definir entre que fechas se calcula el brute force cuando se trata de chipset realteck ya que por defecto se usa la fecha del día presente.

mesqueje escribió:

si hace falta tener instalado aparte de jumpstart, winpcap

En le primer post de este hilo hay un apartado dedicado a la instalación y dependencias necesarias para ejecutar el programa; Verás que winpcap no es una de ellas. Es cierto que en varios de los vídeos que he visto por la red lo instalan y lo hacen incluso con un paquete que no es el que figura en la pagina del proyecto en sourceforge. A este tipo de cosas no le puedo poner remedio, creo que está suficientemente explicado en el primer post y no es necesario instalar nada más que lo que allí se indica, por lo que voy a decirlo alto NO ES NECESARIO INSTALAR WINPCAP, solamente es necesario jumpstart y el .Net framework 4.0.

#23 Re: Estudio de algoritmos y recopilación de PIN genéricos » WPS modo PIN livebox fibra: Talón de aquilea de las MiFibra-XXXX » 02-01-2018 13:32:05

@oblique1977, [email protected] a wifi-libre a quí no funcionamos de esa forma, no nos dedicamos al mercadeo de pines... Todo lo que se sabe sobre estas redes lo tienes en el primer post y además actualizado, lo cual demuestra que no has leído lo más mínimo, sino ya sabrías que no tienen pines genéricos por lo que tu petición tampoco tiene sentido.

#24 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 02-01-2018 08:16:44

@yojanon2, Sólo te puedo decir lo mismo que al compañero, si antes te funcionaba, comprueba que esté bien instalado jumpstart y .Net framework 4.0 o prueba a reinstalarlo, están en el primer post. También podría ser que jumpstart no esté asignado a ninguno de tus drivers.

@mesqueje, Para poder decir lo que puede estar sucediendo debes dar más información, como los mensajes que salen en la consola o describe pasa por paso lo que estás haciendo.

#25 Re: Preguntas generales y busqueda de nuevas brechas » Vulnerabilidad WPS PBC (Push button) » 29-12-2017 14:21:17

Realmente no es necesario estar lanzando peticiones de asociación de forma repetitiva contra el AP para aprovechar la brecha. Es, a mi modo de ver, más sencillo que todo eso y como decía unos post más arriba, esta era una idea que me rondaba desde hacia tiempo.

Todo esto lo he podido comprobar por mi mismo y he de decir que funciona; De hecho, trabajo en una beta de waircut que lo implementa, tanto de forma dirigida hacia un AP concreto, como de forma indiscriminada esperando que cualquier AP al alcance active el modo PushButton. En ambos casos ha funcionado con éxito.

Pie de página

Información del usuario

Ultimo usuario registrado: victor36090
Usuarios registrados conectados: 1
Invitados conectados: 18

Conectados: Koala

Estadisticas de los foros

Número total de usuarios registrados: 854
Número total de temas: 968
Número total de mensajes: 8,967

Máx. usuarios conectados: 69 el 15-10-2017 09:23:21
Impulsado por FluxBB