El libre pensamiento para un internet libre

No estas registrado.  

#1 Re: Alfa Network » AWUS1900 "Ultra Speed" con RTL8814AU (ac1900 y MIMO4T4R): La Bestía. » 30-01-2018 10:46:25

La web de alfa networks a cambiado, no parece ser tan facil ahora encontrar los drivers de sus dispositivos (online)
doy el  enlace (actualizado) de los drivers de la AWUS1900.

AWUS1900 driver     http://download.alfa.com.tw/index.php/s … 5/download

(La consegui solicitandoselas por email a los de Alfa networks el enlace.)

#2 Re: Preguntas generales y comparativas » Que ocurre con mi Alfa Awus 1900 » 25-01-2018 15:45:33

Cierto,  los rtl8817lL a -82dBm es casi imposible como el canal esta muy saturado.  Son los "Abuelos" B/G  y se nota que aunque detecta muchas redes, luego no son lo mas ideal para tener una conexion estable para navegar.  Ahora bien, para auditar, no hay color en 2,4 GHz.

#3 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 19-01-2018 00:32:24

enhorabuena josep345 por el avances.
y deberías invitar a algo a los "profes" que parecen comienzan a mosquearse,  lol lol lol, por tu libre albedrío, pero libre a lo grande.

sigo por aqui para ver por donde sale el proyecto y para ayudar en la medida de lo que pueda.

P.D: Patcher muy buenos los enlaces.

#4 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 15-01-2018 01:20:20

crash escribió:

no se hasta que punto estas dispuesto a solucionar tu problema @brunete

pero no es mejor si hablas con @patcher
y que entre en tu maquina por control remoto (teamviewer) y que lo vea él en directo lo que te pasa? y sera mas fácil, para que él mismo pueda luego poner aquí la solución, por si alguien mas le pasa igual que a ti.

ojo, solo es una sugerencia mía. Aquí depende de vosotros dos.

Si el 99% de probabilidad es que mi w7 esta dañado y necesita una instalación desde 0.

Por ejemplo, hoy inicie otra partición que lleva el w10 y ando el waircut a la primera sin problema. Ahora si, estube sin exagerarte 3 horas quitando porquerias y procesos que trae ese windows y no me valen para nada.  No te digo ya actualizaciones, lleva bajando medio dia y aún sigue bajando.

pero vaya que seguiré intentando desbloquear el tema en w7.

#5 Re: Alfa Network » AWUS036ACH (ac1200): ¿El mejor adaptador WiFi USB del mundo? » 14-01-2018 03:53:18

@kcdtv, Muy buena Review.
Algunos datos para ayudar por conocimiento/sufrimiento propio.

@josep345  Nunca dejes una salida si carga (en este caso la antena), ya que,  necesita tener un punto de descarga la unidad de potencia.

igual de importante que tampoco coloqueis antenas en paralelo sobre la entrada de antena (la impedancia de la carga sobre equipo de potencia bajará y esto probocará inexorablemente que se sobrecaliente y casque).

Esto es aplicable a cualquier carga que se coloca a una unidad de potencia. (Antenas a unidad de radio, altavoces/cascos  a un equipo de sonido, etc)


Ando buscando info para adquirir este bichejoeste (AWUS036ACH), y  voy a comentaros algunos detalles que he ido recopilando por ahi y que quizas ayude a entender mejor como obtiene este aparato alguna mejoras importantes.

Tema MIMO, muy bien explicado,  pero he leido algun error a la hora de exponer su funcionamiento y la ventaja de usar 2 antenas similares. 

El MIMO apareció junto con el estándar 802.11N. (no con el AC), existen dos tipos SU-MIMO (para un unico usuario, estandar N y AC) y el MU-MIMO 
(para multiples usuarios simultaneamente,(aunque solo enlace descendente) solo estandar AC).

La tecnología MIMO se consigue gracias al desfase de señal,Ambas antenas transmiten los mismo pero desfasada un cierto grado, 
de tal forma que los rebotes de la señal WiFi (reflexiones) en lugar de ser destructivas, sean constructivas y nos proporcionen mayor
velocidad ya que al haber menor pérdida de datos, hacen falta menos retransmisiones (es lógico).

Esto viene perfecto para explicar las pruebas de @josep345  de conectar la misma antena en uno u otro conector de salida y obtener resultados diferentes. Eso  se explica desde el punto de vista del desfase que emitía una de las salidas y la señal que recibía e iba mejor para el objetivo al que iba dirigida la señal. De la misma forma, quizas para otro objetivo en otra posición espacial,sacaría mejor resultado con la misma antena (sin moverla) la otra salida (solo por el desfase que tubiese respecto a la otra salida).

cjrs escribió:

1º) si los dos conectores RP-SMA female que tiene la Alfa AWUS036ACH se podian usar a la vez para los modos inalambricos B-G-N/A-AC o un conector era para solamente B/G/N y el otro servia para solamente A/AC

Ambas antenas son bi-bandas (sirven para  2,4 GHz (BGN)  y para o en 5 GHz(AC), pero la unidad solo puede estar funcionando en 2,4 GHz o en 5 GHz. Ambas antenas son usada simultaneamente pero desfasadas. (para N y para AC).  Fijate que me refiero a N y a AC, no a B y G para cuyo protocolo de comunicación, no esta implementado el uso MIMO de mejora.

@cjrs, La sensibilidad es mucho mas importante. Es mucho mejor tener buen oido que gritar muy fuerte en este mundo de las auditorias. Tu puedes gritar muy fuerte y que te oiga una persona muy alejada en medio de la muchedumbre, pero si esa persona quiere responderte y tú no tienes suficiente oido(sensibilidad), para diferenciar su voz del resto de personas, no sirve de nada la potencia que emitas.

Perdon el tocho, espero haber aclarado un poco la cosa.

#6 Re: Proyectos personales y colectivos » Proyecto Misisipi 3.0 » 13-01-2018 23:48:09

Con vuestro permiso, me uno a la feria. smile

Veo el objetivo y veo que hay mucha información, pero al leer explicaciones me lio un poco. (no por desconocimiento del tema (especialistas en sistemas electronicos), sino porque no son lo suficientemente inequivocas.


Respecto a la alimentación, te aconsejo pillarte un cargador para ir sobrado(uno de 2,5A en Aliexpres te cuesta 3 Euros, luego que no dará ni 2, pero por el precio...).
A parte, dependiendo de la distancia de ese cable y de por donde discurra (ruido electromagnetico de las otras lineas que discurren en paralelo junto a él) hará que oscile dicha tensión, dichas oscilaciones no las veras ni de coña con un voltimetro digital, requeririas un analogico o un osciloscopio. Para contrarestar esto, es muy simple la solución, coloca un condensador electrolitico lo mas cerca posible del dispositivo que consuma, un condensador de 100 µF y 25V irá mas que sobrado(prodras pillarlo de cualquier equipo electronico que tengas deguasado). condensador sobre Vcc y Gnd (respetando la polaridad).

Respecto a la lineas de datos,  el apantallamiento es fundamental, más cuando aumenta la velocidad de transmisión  y la distancia sobre la que transmitir.

Dicho apantallamiento lo que busca es disminuir el ruido electromagnetico del entorno y de las lineas que van en paralelo sobre la linea a proteger. Lo ideal es es que esas pantallas vayan a TIERRA (tierra real, no la GND de la masa de la fuente de alimentación (que tb llevan cierto ruido), pero como no dispones de ella, se suele conectará a  la GND.(en el pais de los ciegos, el tuerto es el rey.)

NO DEJES LAS PANTALLAS SIN CONECTAR, si dejas los apantallamientos sin conectar,  incluso puede a empeorar aun más la comunicación de esa linea.(efecto antena del apantallamiento)
Es muy importante la correcta sordadura de estos cables, para evitar problemas de capacitancias no deseadas que probocarán que se joda el invento.



Un consejo por ultimo, @josep345 ,  haz un esquema en papel  (o paintbrush de toda la vida) que se vea claro que conectas y donde lo conectas. Sobre él sera mucho mas facil ayudarte.

P.D: @crash vaya caña lo que hiciste del alargador USB de 15 m usando cable ethernet.  Aun estoy dando vueltas a como puede funcionar eso. ¿puedes ponerle cualquier moden al final? ¿te tira de un AWUS036NH o de un disco duro?. pedazo placa base debe tener ese PC que tiene un USB que soporta tension para tal distancia.

#7 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 13-01-2018 21:59:52

crash escribió:

entonces no se, yo hace 5 años que ya no uso windows. así que tendrás que seguir los consejos de patcher o betis-jesus que si usan windows.

5 años, que pasote. 
El güidos es el ejemplo perfecto de un edificio con una pesima cimentación.  Partio de un sistema operativo "copia" burda y mala (el  MSDOS no llega ni a copia)  del UNIX,  sobre esa base, luego intentaron imitar el interfaz grafico que hicieron los de Apple y nacio el windows. 

Los de Microsoft solo buscan cada vez que el interfaz del SO aparte cada vez mas, al hombre de la maquina. Cosa jodida para quien les gusta "mancharse las manos" trasteando las tripas de las cosas.

Lo malo es que esta tan implantado, que todo los programas que se usan normalmente corren  bajo ellos. Cierto que por desidia o por vagancia, directamente. No nos cambiamos a otro SO y seguimos usando la patata esta del windows. Instalé hace lo menos dos años el W10 y lo tengo hay muerto de  risa, apartado en otra partición sin tocarlo.



Patcher escribió:

@brunete, sigo pensando que tienes algún virus o aplicación que está bloqueando el acceso a jumpstart porque no veo ningún otro motivo para que no funcione, ¿Has probado en otro equipo?. Por cierto, ¿No se trata de una máquina virtual verdad?.

He probado sustituir los ficheros desde el inicio a prueba de fallos. Nada cambia, el error me sigue apareciendo igual.
Analizando lo que sucede, hablo des lo que parece que le ocurre a  mi PC y el w7 que tengo de hace mas de 6 años. Me da la impresión de que el waircut pretende escribir sobre registros que el jumpstart emplea para realizar las operaciones, pero por algun motivo escribe en otro lugar dañando el jumpstart. y no tengo ni idea de que programa o libreria proboca este lio.

Muchas gracias de veras @Patcher y a todos por vuestra ayuda.

#8 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 13-01-2018 17:02:56

Patcher escribió:

@brunete, sigo pensando que tienes algún virus o aplicación que está bloqueando el acceso a jumpstart porque no veo ningún otro motivo para que no funcione, ¿Has probado en otro equipo?. Por cierto, ¿No se trata de una máquina virtual verdad?.

Edit: Tienes un privado.

En ello estoy, os tendré al tanto de las pruebas. (te he mandado un privado por un problema que me ha surgido)

Tambien creo que es algo que impide la comunicacion entre el waircut y el jumpstart, algo que se activa justo despues del M1.  Pero lo extraño es que solo me ocurre con waircut y la cosa mas extraña aun,  es lo que se quede "tocado" el jumpstart y tenga que reinstalarlo para que vuelva a funcionar.

He pasado varios antivirus, anti Malware y no me advierta que tenga nada.

edito 1:  No, no ejecuto en maquina virtual. Intente probarlo en otros pcs que tengo pero van bajo XP. (tengo una participon con W10, es  otra prueba que me queda.)

#9 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 13-01-2018 16:56:13

crash escribió:

cuando has borrado el jumpstart has borrado también las entradas del registro de windows? yo recuerdo de cuando usaba windows, que sino se borraban al reinstalar seguían los fallos, porque seguían las entradas viejas

yo te diria que hicieras lo siguiente, borra el contenido de la carpeta temp desde la barra de direcciones

%temp%

después

regedit

y buscas donde esta jumpstart y borras la entrada y vuelves a reinstalarlo.

gracias @crash por el consejo, lo acabo de probar, a todo lo que me decias, le añadí un reinicio despues de "limpiar  el registro" (por si las moscas). Pero el resultado ha sido infructuoso.  sad

Se me queda colgado en el sitio de siempre.

#10 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 13-01-2018 01:53:16

Patcher escribió:

Si antes no te hacia esto y empezó a hacerlo después de tus últimos cambios, haz una prueba, desinstala jumpstart y cuando lo hayas hecho elimina la carpeta donde estaba instalado, para hacer una limpieza y eliminar todos los archivos. Después vuelve a instalar jumpstart y vuelves a probar.

Gracias @Patcher , funciono lo de borrar el directorio, desapareció el mensaje de "JumpStart no instalado".  Pero se me sigue quedando colgado el Waircut en el mismo punto que comente en los post anteriores:

mimBop7.jpg


Como os comente anteriormente,  cada vez que inicio el waircut, al salir, debo de reinstalar el jumpstart, pera que el jumpstar siga funcionando correctamente.
despues de quedarse el waircut colgado en "Recibido M1".
Os paso una captura del INFORME que reporta el VISOR DE EVENTOS, del w7.Por si descubrir algo que se me escapa para dar con el error.

1/2
xQaV1ct.png
2/2
poHLu2B.png

#11 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 11-01-2018 22:00:19

Patcher escribió:

¿Puedes poner una imagen con el contenido de la carpeta dónde está instalado jumpstar así como la ruta donde lo tienes instalado?

Aqui te lo paso.
contenido directorio y direccion directorio


No deja la opcion de cambiar de directorio en la instalación, por lo que supongo que será similar a la vuestra.

#12 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 11-01-2018 21:04:22

buenas, continuo con mi pelea por iniciar el waircut.

ahora sucede que me aparece el error  "jumpstart no está instalado." .  Estando el jumpstart instalado.

Probado desinstalar y vuelto a instalar 1000 veces.  (Jumpstart funciona correctamente)

¿alguna idea para probar?
Gracias.

#13 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 09-01-2018 12:42:33

Gracias @Patcher por tu pronta respuesta.

Patcher escribió:
brunete escribió:

tengo w7 64x y estoy  con un 3070

Si que es raro, ese sistema lo tengo muy probado pues es basicamente la configuración que empleo a diario, por lo que descarto que tenga que ver con ello.
La verdad es que los mecanismos de conexión de la terna waircut - jumpstart son los mismos desde el inicio del proyecto y es la primera vez que alguien reporta algo parecido.

roll

¿Podria ser que tu antivirus estuviese bloqueando al proceso de jumpstart, quizás después de la ejecución de waircut?

¡equilicuá!. Creo que el problema va por hay. De hay mi pregunta hacia ustedes por si habiais tenido algun caso parecido similar.

¿Que antivirus empleas?.

El avast (mas viejo que el fuego, pero actualizado).
He probado desactivar todo (antivirus, antimalware,firewall, windows defender,desactivar la conexión ethernet) y sin ningun resultado.

Lo próximo que se me ocurre sería que tuvieses algún virus en el sistema, ¿De donde te has descargado esas versiones de waircut?.
Sinceramente no se me ocurre na más que pueda provocar ese tipo de funcionamiento.

La 1.4 la tenía de hace mucho tiempo, no recuerdo  el origen. La 1.8 de vuestro enlace de 1º Post.
Esperemos que no sea cosa de virus(sería la caña de virus que se ha saltado todo lo que tengo montado), mi w7 tiene muchos, pero que muchos años instalado y cientos de programa instalados y desinstalados. Me temo que pueda "requerir" una reinstalacion desde 0 y realizar una limpieza profunda.

Quizas me llamarán masoquista, pero me gusta indagar y buscar el motivo del ¿porque suceden las cosas?, antes de tirar una bomba y comenzar desde 0.

Otra detalle os dejo por si sirve. He probado el dummper (que tambien tira del jumpstart) y si va correctamente el uso del jumpstart a la hora de probar pines. Pero curiosamente la otra opción que da(wpswin o wpspin, no recuerdo exactamente el nombre) nunca me ha funcionado, esa opcion no se si se asimila a la forma de enviar los comandos waircut.

Os tengo al tanto de mi historia.

#14 Re: Las herramientas para attaque WPS » Wireless Air Cut, auditoria del protocolo wps en Windows » 09-01-2018 02:04:50

saludos a [email protected], soy nuevo en el foro, pero llevo tiempo siguiendo diferentes hilos vuestros muy interesantes.

Antes de nada, mi mas sincera enhorabuena a @Patcher por el pedazo de trabajo que esta realizando con el waircut.
Tambien quiero acordarme de @kcdtv y a @Betis-Jesus por las curradas que se pegan cada uno en sus trabajos dentro y fuera del foro.

Dejando a un lado los alagos. vengo a pedir ayuda a ver si podeis echarme una mano con el waircut.

El programa aparentemente inicia correctamente, realiza correctamente el escaneo. El problema aparece cuando intento probar un pin o iniciar el pixie_dust.
En la ventana inferior, se me queda parado al aparecer en mensaje "recibido M1".  Hay se para el proceso,(adjunto captura), no se bloquea el programa, aun  me permite salir con el  boton rojo de paro.

mimBop7.jpg


Pero el usb no se queda apagado, continua  con la luz como loco, no continua con el proceso del protocolo en el programa.

Al otro lado, en el router ASUS(al cual intento conectarme por WPS), aparece que comienza el proceso WPS, pero al rato de comenzar y no continuar la comunicación  aparece el error de "fail due to WPS time out".

A simple vista, da la sensacion de que no pudiese responder el PC una vez comenzado el proceso. 

Pero realizo prueba directamente usando jumpstart lo hace perfecto el enrolled. (*)

tengo w7 64x y estoy  con un 3070, tengo instalado jumpstart y framework 4.00, ambos los he desinstalado y vuelto a reinstalar en varias ocasiones para ver si era el origen del problema, pero sin solucionar nada.

"dir /ad c:\windows\Microsoft.NET\Framework\":
BFpSCen.png


He probado 2 versiones de waircut, la 1.4 y la 1.8,  con ambas tengo el mismo problema.


Una vez explicado el problema explico alguna cosa que he detectado trasteando buscando solución:

(*)Una cosa "curiosa" es que al ejecutar wAirCut.exe (con solo iniciar el programa, sin probar pin, ni escanear wifi), el Jumpstart(JS) deja de funcionar correctamente y tengo que desinstalarlo y volverlo a instalar para que funcione bien.

Me explico. Imaginaros que pruebo conectarme por JS antes de iniciar wAirCut y me conecto perfectamente. Seguidamente inicio wAirCut y realizo una prueba, no me funciona la prueba de pin y acto seguido cierro el waircut. Vuelvo a intentar conectarme por JS al mismo router, pero esta vez se queda Pillado.
Reinicio todo  incluyendo el PC,Router y vuelvo a probar el JS, pero ya este siempre se queda colgado en el inicio del enrolled del wps. Para solucionarlo, debo desinstalar JS y volverlo a instalar y ya va bien. Pero si vuelvo a iniciar wAirCut, me veo obligado a reinstalar JS para poder usarlo posteriormente. 

raro, raro...

perdonad el tochaco y gracias por cualquier ayuda que podais prestarme.

Pie de página

Información del usuario

Ultimo usuario registrado: guidofawkes
Usuarios registrados conectados: 0
Invitados conectados: 13

Estadisticas de los foros

Número total de usuarios registrados: 1,067
Número total de temas: 1,094
Número total de mensajes: 11,020

Máx. usuarios conectados: 69 el 15-10-2017 09:23:21
Impulsado por FluxBB