Necesito alguna versión vieja de Hahcat y drivers para AMD compatible (Pagina 1) / El rincón del crack GPU y la búsqueda de la velocidad máxima / Foro Wifi-libre.com

El libre pensamiento para un internet libre

No estas registrado.     

Anuncio

Wifi-highpower.es es distribuidor oficial de Alfa Network

#1 20-01-2018 02:01:01

USUARIO VIEJO
Usuario

Registrado: 20-01-2018
Mensajes: 3

Necesito alguna versión vieja de Hahcat y drivers para AMD compatible

Hola a todos, hace tiempo estuve registrado en un foro de kctv pero no sé qué usuario tenía, al final, no sé si era este, aunque creo que sí, pero bueno, yendo al lío... Tengo una gráfica HD5870 y con las últimas versiones del Wifislax y Kalilinux no me funciona el hashcat, tira de CPU y no detecta el programa como herramienta de uso para usarlo, sólo me sale device 1, al usar hashcat -I.
El tema es que yo tenía el Wifislax 4.9 con los módulos de hashcat y drivers AMD, pero esos los retiraron de su foro y allí ya nadie ayuda, se van acumulando las consultas y lo máximo que recibes es un rapapolvo llamándote alguna cosa, cuando no te banean, que también son de gatillo fácil, por lo tanto y aunque lo he intentado, nadie me echa un cable allí.
Lo que pido es sencillo, si algún alma caritativa tiene guardado por el PC los módulos de hashcat y drivers AMD que se usaba en la 4.09, o bien la 4.1.1, le agradecería un montón que me los pasara. Llevo días buscando de muchas maneras por Google y no doy con ello, miré también emule y piratebay, pero nada de nada, la distro la encuentras pero esos 2 módulos que necesito no...

Perdón por el tocho. Pillo sitio por el foro, que ahora parece que va moviendose el asunto con estas tarjetas de última generación y a la que se encuentren 2 o 3 coincidencias ya será más viable usarlas adecuadamente.

Desconectado

Anuncio

Wifi-highpower.es es distribuidor oficial de Alfa Network

#2 20-01-2018 09:49:16

kcdtv
Administrator

Registrado: 14-11-2014
Mensajes: 3,761

Re: Necesito alguna versión vieja de Hahcat y drivers para AMD compatible

Dejemos de lado las consideraciones sobre otros foros, no vienen a cuenta. smile

no sé qué usuario tenía

Viendo los mails que usaste para registrarte diría que  era "Wifree". wink
No pasa nada: cierro la cuenta que hiciste anteriormente (una cuenta por persona). 

Llevo días buscando de muchas maneras por Google y no doy con ello, miré también emule y piratebay,

 
Lo que haces es tremendamente peligroso. pam
No se descargan/instalan programas de código libre desde fuentes inseguras (emule-torrent), cualquiera te puede colocar cualquier cosa.
Identifica la versión que quieres y descargarla desde una fuente oficial y segura (ejemplo: github)
Así de simple.

Desconectado

#3 20-01-2018 14:24:25

USUARIO VIEJO
Usuario

Registrado: 20-01-2018
Mensajes: 3

Re: Necesito alguna versión vieja de Hahcat y drivers para AMD compatible

Ostras, cierto, ese es el nick que usé!

No te preocupes por la seguridad, cuando uso este tipo de aplicaciones, si son Windows, tiro de Vmware y si son distros booteables, desconecto los discos duros, a no ser que haya algo que pueda atacar Bios y demás, de momento nunca he tenido problemas.

El enlace que me pasas te resulta fácil a ti que eres un pro de estas cosas, yo no lo veo nada que me pueda servir, además, como comenté, el problema también está en el driver compatible con esa versión antigua de Hashcat. Lo más fácil para alguien inexperto era usar esa distro 4.9 y meter los módulos, pero en Internet (hasta donde yo sé buscar) han desaparecido.

Gracias.

Desconectado

#4 20-01-2018 16:00:44

crash
Very Important Usuario

Registrado: 25-10-2017
Mensajes: 505
Página Web

Re: Necesito alguna versión vieja de Hahcat y drivers para AMD compatible

haber si te sirve alguno de estos que yo tengo.
amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64 (año 2013)
https://mega.nz/#!Px0jSDjZ!Y_LwfBb2oOnr … 3_gAksR89s

amd-catalyst-15.9-linux-installer-15.201.1151-x86.x86_64 (año 2015)   
https://mega.nz/#!HodFEYIa!epddVhL1bxIc … d6csMvI-ug

tarjetas amd compatibles
https://support.amd.com/en-us/kb-articl … Notes.aspx

Desconectado

#5 24-01-2018 18:40:06

USUARIO VIEJO
Usuario

Registrado: 20-01-2018
Mensajes: 3

Re: Necesito alguna versión vieja de Hahcat y drivers para AMD compatible

Gracias, finalmente y tirando de la caché de Internet, no sé cómo, llegué a un lugar que estaban los módulos correctos.

Unos 94.000 h/s una tarjeta "obsoleta" y con el procesador me iba a unas 3000. Manda narices.

Desconectado

#6 24-01-2018 19:33:59

crash
Very Important Usuario

Registrado: 25-10-2017
Mensajes: 505
Página Web

Re: Necesito alguna versión vieja de Hahcat y drivers para AMD compatible

eso es bueno, si los procesadores son una mierda para este tipo de trabajos. mas que nada por todos los cálculos que tienen que hacer para que funcione todo. por eso lo reduce bastante el calculo de procesamiento por microprocesador.

la gpu como solo se tiene que centrar en esa tarea, suele hacer los cálculos mas rapidos.

Desconectado

#7 24-01-2018 20:26:25

kcdtv
Administrator

Registrado: 14-11-2014
Mensajes: 3,761

Re: Necesito alguna versión vieja de Hahcat y drivers para AMD compatible

te resulta fácil a ti que eres un pro de estas cosas, yo no lo veo nada que me pueda servir

No soy ningun "pro" y github es el sitio con softwares el más visitado del mundo: No todos son pro smile
Haz clic en "Release" y tienes acceso a todas las versiones estables de hashcat wink

Desconectado

Anuncio

Wifi-highpower.es es distribuidor oficial de Alfa Network

Temas similares

Tema Respuestas Vistas Ultimo mensaje
10 342 Ayer 20:46:44 por crash
0 73 Ayer 16:19:06 por kcdtv
30 2420 Ayer 11:46:35 por crash
8 162 21-02-2018 20:11:56 por Koala
Pegado:
Pegado:: Script multiuso wifi para Kali y otras distros por v1s1t0r  [ 1 2 3 11 ]
265 11143 21-02-2018 14:25:23 por crash

Pie de página

Información del usuario

Ultimo usuario registrado: sgmj
Usuarios registrados conectados: 0
Invitados conectados: 9

Estadisticas de los foros

Número total de usuarios registrados: 914
Número total de temas: 1,000
Número total de mensajes: 9,500

Máx. usuarios conectados: 69 el 15-10-2017 09:23:21