El libre pensamiento para un internet libre

No estas registrado.  

Anuncio

Wifi-highpower.es es distribuidor oficial de Alfa Network

#1 13-05-2020 19:27:26

the-curiu0s
Usuario

Registrado: 13-05-2020
Mensajes: 2

Problema con cable RP-SMA Macho-Hembra

Hola, buenas tardes a todos los del foro Wifi-libre, miren tengo un problema con un cable extensión de RP-SMA Macho-Hembra, esto con la finalidad de poder extender la distancia que hay de la tarjeta de red (TP-Link Modelo: TL-WN722N V1) con una antena de 5 dbi con entrada RP-SMA macho, lo que sucede es que la antena conectada directamente a la tarjeta de red detecta al menos 5 AP, pero cuando conecto el cable extensor a la tarjeta y la misma a la antena no sucede lo mismo detectando 2 AP y con muy baja calidad Wifi, cabe recalcar que esta tarjeta de red trabaja a 2.4 Ghz. A continuación les coloco fotos del adaptador, si me podrían apoyar, se los agradecería mucho. 

50
Esta es la antena

50
Esta es la entrada de la antena (RP-SMA macho)
50
Este es la tarjeta de Red
5
Esta es la parte donde se conecta la antena (RP-SMA hembra)
20200513-124246.jpg
No se si influya en la colocación de las 3 cositas (no se como se llame) lo que si me doy cuenta es que la antena no llega a topar con la rondana. Coloqué primero la rondada, el aro y luego el aro con pestañitas
20200513-124358.jpg
Y la conexión con la tarjeta de Red
20200513-124340.jpg
La entrada Macho del RP-SMA la cual se conecta perfectamente a la tarjeta de red

Agradecería mucho si me podrían apoyar big_smile wink

Desconectado

Anuncio

Wifi-libre.com: El libre pensamiento para un internet libre / Regístrese ahora

#2 14-05-2020 07:45:53

Patcher
waircut

Registrado: 14-01-2016
Mensajes: 630

Re: Problema con cable RP-SMA Macho-Hembra

Bienvenido al foro!.
¿Cual es la longitud el cable y de que tipo es?, descartando que sea un problema de conexión entre la antena y el cable, todo apunta a la perdida de señal en el cable.

Desconectado

#3 14-05-2020 10:42:17

kcdtv
Administrator

Registrado: 14-11-2014
Mensajes: 5,236

Re: Problema con cable RP-SMA Macho-Hembra

[email protected] a wifi-libre. biere

Patcher escribió:

todo apunta a la perdida de señal en el cable.

Efectivamente...
La antena del wn722n es de 4dBi. Las perdidas en cable coaxiales tan finos como se puede ver en la foto pueden llegar a ser de 1dBi por metro.
Lo suyo es usar un alargador USB (menos de 20 metros) ya que no hay perdidas de ganancia. Además el wn722n no es de alta potencia y no requiere tanta energía (en el cable USB lo que puede fallar es la alimentación eléctrica del dispositivo)  Lo he usado con un alargador USB 1,0 de 5 metros en su tiempo  y funcionaba bien. Con un alargador USB 2.0 de buena calidad no tendrás problemas.

Desconectado

#4 14-05-2020 23:48:17

the-curiu0s
Usuario

Registrado: 13-05-2020
Mensajes: 2

Re: Problema con cable RP-SMA Macho-Hembra

Es de 10 metros, parece que si era perdida extrema, pedí la devolución, encontré un cable extensión USB por un buen precio, gracias a los dos smile

Desconectado

#5 15-05-2020 15:51:16

kcdtv
Administrator

Registrado: 14-11-2014
Mensajes: 5,236

Re: Problema con cable RP-SMA Macho-Hembra

Es de 10 metros,

Son muchos metros de cable coaxial. Este tipo de longitud puede valer para una antena direccional porque lo que ganas poniendo la fuera en un punto interesante te compensa la perdida. Pero para una antena omnidireccional de 4 dBi es demasiado.
Proteges el adaptador con una par de bolsas de plástico o lo pones en un tupperware o una caja estancada de electricista y lo puedes dejar fuera, no se mojara en caso de lluvia.

Desconectado

Anuncio

Wifi-highpower.es es distribuidor oficial de Alfa Network

Pie de página

Información del usuario

Ultimo usuario registrado: ankris
Usuarios registrados conectados: 0
Invitados conectados: 6

Estadisticas de los foros

Número total de usuarios registrados: 2,017
Número total de temas: 1,465
Número total de mensajes: 14,392

Máx. usuarios conectados: 373 el 30-09-2019 15:04:36