El libre pensamiento para un internet libre

No estas registrado.  

Anuncio

Wifi-highpower.es es distribuidor oficial de Alfa Network

#1 09-07-2016 05:37:47

USUARIONUEVO
Usuario

Registrado: 07-07-2015
Mensajes: 290

Fake nack detected ..waiting 0 seconds and retry ¿alguien mas?

Holas , desde hace un tiempo estoy viendo usando el reaver 1.5.x de 6tx el mensaje

Fake nack detected ,waiting 0 seconds and retry

(o algo similar..no lo tengo copiado y hablo de memoria)


Lo he observado en los nuevos huawei de vodriofone ... da igual si metes -n  o no metes -n

Tampoco pude probar con reaver clasico (1.4) ,por ver si es un bug en la version de 6tx o son los routers o que pasa.

Encontre buscando por google ..el reporte y que kcdtv ,intentaba responder ..por eso abro tema ...

¿alguien mas lo ha observado? ..si es asi ,por favor decid version de reaver ...

https://github.com/t6x/reaver-wps-fork-t6x/issues/64

Desconectado

Anuncio

Wifi-highpower.es es distribuidor oficial de Alfa Network

#2 09-07-2016 19:00:53

kcdtv
Administrator

Registrado: 14-11-2014
Mensajes: 4,252

Re: Fake nack detected ..waiting 0 seconds and retry ¿alguien mas?

¡Muy buenas USUARIONUEVO! smile
Este mensaje de advertencia-error ha sido introducido en reaver 1.5.2 y no lo tendrás con otras.

[!] WARNING: Fake NACK detected, waiting 0 seconds before re-checking

Es para evitar los bugs cuando reaver considera como validada una mitad de PIN aunque no lo esta
Aqui el PIN valido no empieza por 0123 pero reaver 1.4 y 1.5 lo considera como valido lo que falsea el ataque.

[!] WPS transaction failed (code: 0x03), re-trying last pin
[+] Trying pin 01235678
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[+] Received M1 message
[+] Sending M2 message
[+] Received M3 message
[+] Sending M4 message
Received M5 message
Sending M6 message

[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[+] Trying pin 01230000
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x03), re-trying last pin
[+] Trying pin 01230000
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response

  Sobre le mensaje de error "fake nack", me ha pasado verlo muy de vez en cuando sobre unas livebox 2.1 0 2.2
Pero nunca "en continuo" muy de vez en cuando.

USUARIONUEVO escribió:

Lo he observado en los nuevos huawei de vodriofone ... da igual si metes -n  o no metes -n

  El "nuevo vodafone". el "nuevo orange"...  No llegamos a ninguna parte así. big_smile   
  Supongo que te refieres al HG532v2
Nuevos muy nuevos no son, tienen ya más de dos años, a mi conocimiento son los últimos "Huawei" que ha usado vodafone para sus redes de fibra óptica, pero no lo se con certeza....
Compara los PROBES (chipset broadcom en lugar de ralink) y la diferencia entre fin bSSID y fin eSSID (7) - mira en el hilo que he puesto antes, tienes muestra y explicaciones -  para ver si es este modelo o no.
De mi lado no he tenido estos problemas con ellos...
A parte del bloqueo que es eterno son bastante reaver "friendly"

WPS_HG253v2.jpg

Acabo de probar un par de PIN sobre un par de ellos sin problemas, todo muy limpio y sin ningunos errores.
No he conseguido reproducir el falló... no te puedo decir nada más, podría tratarse de otra versión, otro modelo, otra versión de firmware
Averigua de tu lado si estamos hablando del mismo modelo y di nos algo...
saludos

Desconectado

#3 11-07-2016 06:52:42

USUARIONUEVO
Usuario

Registrado: 07-07-2015
Mensajes: 290

Re: Fake nack detected ..waiting 0 seconds and retry ¿alguien mas?

Raro , he actualizado al code mas reciente del GitHub , y ya no sale dicho mensaje.

Creo que el argumento -n no estaba funcionando en la version que tenia compilada de reaver.

Seguire atento a ver, pero no ha vuelto a aparecer el mesaje este ,ademas creo que esta de GitHub  de hace 8 o 9 dias va mejor smile

Desconectado

#4 11-07-2016 18:35:22

kcdtv
Administrator

Registrado: 14-11-2014
Mensajes: 4,252

Re: Fake nack detected ..waiting 0 seconds and retry ¿alguien mas?

Puede ser esta la razón....
He probado con la ultima entrega de github (1..5.3, de hace 9 dias) y la de los repositorios de kali (1.5.2 algo "vieja")... A lo mejor me hubiera salido el error con una versión intermedia.

Desconectado

Anuncio

Wifi-highpower.es es distribuidor oficial de Alfa Network

Temas similares

Tema Respuestas Vistas Ultimo mensaje
3 139 Hoy 14:45:15 por crash
Hostbase 1.2 está aqui por Koala  [ 1 2 3 4 5 ]
103 5432 Hoy 14:28:04 por crash
67 1991 Hoy 13:35:16 por crash
27 2600 Ayer 21:05:17 por josep345
17 592 Ayer 16:36:48 por bala

Pie de página

Información del usuario

Ultimo usuario registrado: juanita
Usuarios registrados conectados: 0
Invitados conectados: 18

Estadisticas de los foros

Número total de usuarios registrados: 1,114
Número total de temas: 1,121
Número total de mensajes: 11,583

Máx. usuarios conectados: 69 el 15-10-2017 09:23:21